Strict Standards: Only variables should be assigned by reference in /home/k1589881/public_html/blog/templates/shape5_vertex/vertex/cms_core_functions.php on line 12

Strict Standards: Only variables should be assigned by reference in /home/k1589881/public_html/blog/templates/shape5_vertex/vertex/cms_core_functions.php on line 16
Strict Standards: Only variables should be assigned by reference in /home/k1589881/public_html/blog/templates/shape5_vertex/vertex/cms_core_functions.php on line 31
xml:lang="en-GB" lang="en-GB" > 3G Multi WAN - blog.obengkumana.net
Strict Standards: Only variables should be assigned by reference in /home/k1589881/public_html/blog/templates/shape5_vertex/vertex/call_menu.php on line 3

Strict Standards: Only variables should be assigned by reference in /home/k1589881/public_html/blog/templates/shape5_vertex/vertex/call_menu.php on line 8

Strict Standards: Only variables should be assigned by reference in /home/k1589881/public_html/blog/templates/shape5_vertex/vertex/responsive/responsive_mobile_top_bar.php on line 55
3G Multi WAN

Strict Standards: Only variables should be assigned by reference in /home/k1589881/public_html/blog/modules/mod_jtricks_custom_advanced/mod_jtricks_custom_advanced.php on line 10
Silahkan copas artikel yang ada di blog ini, dengan catatan mencantumkan link sumber. Link harus hidup. Tks.

3G Multi WAN

ALAT & BAHAN
- Router yg ane gunakan adalah huawei hg553
- Modem yg ane gunakan adalah vodafone/huawei k3715 & huawei e153
- Kartu yg digunakan keduanya tekomsel flash
- USB HUB abal2 kisran harga 10-15rb :hammers (kabel sudah diganti untuk menghindari daya yg kurang pada USB HUB, sehingga tidak perlu mempergunakan adaptor untuk menambah daya di USB HUB :) )

ane yakin bs juga di terapkan pada semua roter dengan syarat
1. firmware yg digunakan openwrt
2. ada slot USB dengan USB HUB
3. 2 modem bs langsung terdeteksi dengan baik tanpa perintah tambahan.

langsung aja ya tanpa basa basi

PERSIAPAN
back up dulu firmware/config yg ada sekarang, menghindari gagal setting

TAHAP PERTAMA
ruba file di /etc/confg/network menjadi


network
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option type 'bridge'
option ifname 'eth1'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'

config interface 'wan'
option proto '3g'
option service 'umts'
option apn 'internet'
option username ' '
option password ' '
option device '/dev/ttyUSB0'
option defaultroute '0'
option maxwait '20'

config interface 'wan2'
option proto '3g'
option device '/dev/ttyUSB4'
option service 'umts'
option apn 'internet'
option username ' '
option password ' '
option defaultroute '0'
option maxwait '10'

config 'switch'
option 'name' 'rtl8366s'
option 'reset' '1'
option 'enable_vlan' '1'
option 'blinkrate' '2'

config 'switch_vlan'
option 'device' 'rtl8366s'
option 'vlan' '1'
option 'ports' '0 1 2 3 5t'

config 'switch_port'
option 'device' 'rtl8366s'
option 'port' '1'
option 'led' '6'

config 'switch_port'
option 'device' 'rtl8366s'
option 'port' '2'

config 'switch_port'
option 'device' 'rtl8366s'
option 'port' '5'

TAHAP KEDUA
rubah file /etc/config/multiwan menjadi:

multiwan
config 'multiwan' 'config'
option 'health_monitor' 'serial'
option 'default_route' 'fastbalancer'
option 'debug' '1'

config 'interface' 'wan'
option 'health_fail_retries' '3'
option 'health_recovery_retries' '5'
option 'failover_to' 'fastbalancer'
option 'timeout' '10'
option 'dns' '8.8.8.8 8.8.4.4'
option 'weight' '10'
option 'health_interval' '120'
option 'icmp_hosts' 'gateway'

config 'interface' 'wan2'
option 'timeout' '3'
option 'health_fail_retries' '3'
option 'health_recovery_retries' '5'
option 'failover_to' 'fastbalancer'
option 'dns' '208.67.222.222 208.67.220.220'
option 'weight' '10'
option 'health_interval' '120'
option 'icmp_hosts' 'gateway'

config 'mwanfw'
option 'src' '192.168.1.150'
option 'wanrule' 'fastbalancer'

config 'mwanfw'
option 'wanrule' 'fastbalancer'

TAHAP KETIGA
rubah file /etc/config/firewall menjadi:

firewall
config 'defaults'
option 'syn_flood' '1'
option 'input' 'ACCEPT'
option 'output' 'ACCEPT'
option 'forward' 'REJECT'
option 'drop_invalid' '1'

config 'zone'
option 'name' 'lan'
option 'network' 'lan'
option 'input' 'ACCEPT'
option 'output' 'ACCEPT'
option 'forward' 'REJECT'

config 'zone'
option 'name' 'wan'
option 'input' 'REJECT'
option 'output' 'ACCEPT'
option 'forward' 'REJECT'
option 'masq' '1'
option 'mtu_fix' '1'
option 'network' 'wan'

config 'rule'
option 'src' 'wan'
option 'proto' 'udp'
option 'dest_port' '68'
option 'target' 'ACCEPT'
option 'family' 'ipv4'

config 'rule'
option 'src' 'wan'
option 'proto' 'icmp'
option 'icmp_type' 'echo-request'
option 'family' 'ipv4'
option 'target' 'ACCEPT'

config 'rule'
option 'src' 'wan'
option 'proto' 'icmp'
list 'icmp_type' 'echo-request'
list 'icmp_type' 'destination-unreachable'
list 'icmp_type' 'packet-too-big'
list 'icmp_type' 'time-exceeded'
list 'icmp_type' 'bad-header'
list 'icmp_type' 'unknown-header-type'
list 'icmp_type' 'router-solicitation'
list 'icmp_type' 'neighbour-solicitation'
option 'limit' '1000/sec'
option 'family' 'ipv6'
option 'target' 'ACCEPT'

config 'rule'
option 'src' 'wan'
option 'dest' '*'
option 'proto' 'icmp'
list 'icmp_type' 'echo-request'
list 'icmp_type' 'destination-unreachable'
list 'icmp_type' 'packet-too-big'
list 'icmp_type' 'time-exceeded'
list 'icmp_type' 'bad-header'
list 'icmp_type' 'unknown-header-type'
option 'limit' '1000/sec'
option 'family' 'ipv6'
option 'target' 'ACCEPT'

config 'include'
option 'path' '/etc/firewall.user'

config 'forwarding'
option 'dest' 'wan'
option 'src' 'lan'

config 'rule'
option 'target' 'ACCEPT'

config 'zone'
option 'name' 'wan2'
option 'forward' 'REJECT'
option 'output' 'ACCEPT'
option 'network' 'wan2'
option 'input' 'REJECT'
option 'masq' '1'
option 'mtu_fix' '1'

config 'forwarding'
option 'dest' 'wan2'
option 'src' 'lan'
TAHAP KE EMPAT
rubah file /etc/config/dhcp
dhcp
config dnsmasq
option domainneeded '1'
option boguspriv '1'
option filterwin2k '0'
option localise_queries '1'
option rebind_protection '1'
option rebind_localhost '1'
option local '/lan/'
option domain 'lan'
option expandhosts '1'
option nonegcache '0'
option authoritative '1'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.auto'

config dhcp 'lan'
option interface 'lan'
option start '100'
option limit '150'
option leasetime '12h'
list dhcp_option '6,208.67.222.222,208.67.220.220'

config dhcp 'wan'
option interface 'wan'
option ignore '1'

TAHAP KE LIMA
masuk ke "putty"

- Buat file, dengan perintah:

# touch /bin/tester.sh
# chmod 755 /bin/tester.sh

- copas tulisan di bawah ini ke dalam file /bin/tester.sh

tester.sh
#!/bin/sh
if ! ping -q -c 1 -W 10 -I 3g-wan 8.8.8.8 > /dev/null; then
(ifup wan; sleep 5; /etc/init.d/multiwan restart) &
fi

if ! ping -q -c 1 -W 10 -I 3g-wan2 8.8.8.8 > /dev/null; then
(ifup wan2; sleep 5; /etc/init.d/multiwan restart) &
fi

kembali masuk ke "putty"
- ketik perintah:

# /etc/init.d/cron stop
# echo "*/2 * * * * /bin/tester.sh" >> /etc/crontabs/root
# /etc/init.d/cron enable
# /etc/init.d/cron start

SELESAI...............

# silahkan ubah config di atas sesuaikan dengan jenis roter, ISP yg dpergunakan dan posisi terdeteksinya modem di router

Referensi:
http://wiki.openwrt.org/doc/recipes/3gdongle

Comments   

 
0 #1 Anemonalove 2017-07-07 20:58
Hi fellas! Who wants to chat with me? I'm live at HotBabesCams.co m, we can chat, you can watch me live for
free, my nickname is Anemonalove , here is my pic:

https://3.bp.blogspot.com/-u5pGYuGNsSo/WVixiO8RBUI/AAAAAAAAAFA/JWa2LHHFI2AkHParQa3fwwHhVijolmq8QCLcBGAs/s1600/hottest%2Bwebcam%2Bgirl%2B-%2BAnemonalove.jpg
Quote
 

Add comment


Security code
Refresh


Strict Standards: Only variables should be assigned by reference in /home/k1589881/public_html/blog/modules/mod_jtricks_custom_advanced/mod_jtricks_custom_advanced.php on line 10